Dancers Anonymous > Log-In Issues

Discussion in 'Dancers Anonymous' started by Swing Kitten, Aug 23, 2003.

  1. Swing Kitten

    Swing Kitten New Member

    I'm not sure why but I've been having problems loging on to this forum. I do everything the same way (I haven't forgotten or mistyped my password or anything) but it's shakey and sometimes... no dice! Any suggestions? It also cannot seem to log me on automatically... especially when I check the little box. Am I the only one with this problem?
     
  2. Vince A

    Vince A Active Member

    Swing Kitten,
    No, you're not alone . . . sometimes I have to login several times . . . especially if I go to respond to a thread.

    I login as soon as the site opens . . . then read a few things, check in a few places, then when I decide to respond, it asks me to login AGAIN!

    DanceMentor . . . are ya' reading this???

    Hang in there SK . . . we'll get it . . . and sometimes, it could just be that everyone just wants to get on this site!!!
     
  3. SDsalsaguy

    SDsalsaguy Administrator Staff Member

    I'll leave it to DanceMentor to fill in any technical "stuff" (see, that's about the limit of my techno-speak :lol: ) but many such problems should be alleviated by mid-September when the forums move to a dedicated server. Sorry for any difficulties you've been having and, perhaps, DanceMentor has some advice and/or secret recipe in the interim... (hmm, one chicken's foot, 2 pinches instant bronzer... :madly concocting dance forums log-in recipe:)
     
  4. Swing Kitten

    Swing Kitten New Member

    Alrighty! Mostly curious! Thanks for the peace of mind-- wow that was easy!
     
  5. DanceMentor

    DanceMentor Administrator

    One thing you might try next time is close all browser windows and then login. If that doesn't work you can delete the cookie for dance-forums by going to tools > internet options > settings > view files.

    I thing the latest version of the software for the forum is much more secure than previous versions, but at times it may be SO secure that you have to do the above.
     
  6. MissAlyssa

    MissAlyssa New Member

    I haven't had this problem yet... :?
     
  7. DanceMentor

    DanceMentor Administrator

    Yea, I followed my own advice and it works like a charm now.
    I think I know what the problem is...
    I reinstalled the forums a couple of weeks ago and people have an old cookie from the previous version of the software.
     
  8. SDsalsaguy

    SDsalsaguy Administrator Staff Member

    See? I knew DanceMentor would be able to provide some technical "stuff" :lol:

    And to think that my "recipe" was nearly complete.... :wink:
     
  9. MissAlyssa

    MissAlyssa New Member

    I thought you did something a while back because one day I went to sign in and there were NO forums. I was about to cry. :cry:
     
  10. Swing Kitten

    Swing Kitten New Member

    What I think is a little amusing is that ever since I posted this topic I haven't had any problems... It's been a while now and it's still good!

    And yes I realize that in posting this I just jinxed myself... alas!
     
  11. pygmalion

    pygmalion Well-Known Member

    Don't worry. I have log-in issues at least once a day, in your place.


    Fortunately, I log in at least 1000 times a day, so that one little glitch doesn't count. :lol:
     
  12. MissAlyssa

    MissAlyssa New Member

    I was going to comment...but I'm afraid I'll get the "curse" so...
     
  13. Vince A

    Vince A Active Member

    I still have them . . . it seems that I have to log in several times after I have already logged in . . . like just right now it happened . . .

    I turned on the computer, went to the 'Net . . . opened up Dance-Forums and immediately logged in . . . . . . read a few threads and answered a few. Then, I went to answer this one, and the darn thing asked me to log in again!

    This goes on and on everyday that I'm on, which is everyday and at least 10 times-a-day! So, I'm logging on many, many times a day.

    Oh, and DM . . . it happens on all three (1 work and 2 at home) of my computers and the laptop!

    Cookies are cleared everyday . . . ideas???
     
  14. DanceMentor

    DanceMentor Administrator

    Vince,

    I wish I knew the answer, but I don't.
    Are you using the "last 50 posts" page to surf the forums?
    There could be a coding issue on that page.

    I'll try posting a message on the developer site, phpbb.com and see if they can provide some additional advice.

    Thanks for giving me feedback everybody. I'll try my best to help.
    David
     
  15. Vince A

    Vince A Active Member

    David,

    Thanks for checking . . . it is getting annoying . . . but I can handle it. I have checked everything that I could on my end!

    Vince
     
  16. pygmalion

    pygmalion Well-Known Member

    Yes, I seem to have problems primarily when I use the Last 50 posts page.

    But, my problems are infrequent. 99% of the time, everything appears to be working just fine.
     

Share This Page